Support Knowledge Base


M-Audio Software System Requirements

Software system compatibility can change with every update. This article provides up-to-date access to system requirements for all of our software partners. Use this to determine compatibility with your system before purchasing M-Audio hardware or making decisions about software or system updates.

Please note: Not all software titles listed below are included with every piece of M-Audio hardware. Please refer to the M-Audio product page or product box for a list of included software with your M-Audio hardware.

 

M-Audio Software Partners

Ableton
AIR Music Tech plugins
Akai Pro 
  • VIP 3.0 (click the Specs tab for minimum system requirements)
AVID
  • Pro Tools First (compatibility includes Eleven Lite and AVID effects plugins)
SONiVOX plugins
Steinberg
Waves

 

Further Technical Support

Whether you are a customer or dealer, if you already own an M-Audio product, or if you just have pre-sales questions, the M-Audio technical support team is available to help!

Visit the link below to connect with any of the following support options: online community support, phone support, email support:

 

 





Search
Categories